Snow Leopard auf altem Macbook unbenutzbar

Auf meinem 3 Jahre alten Macbook hab ich so einige Probleme nach der Installation von Snow Leopard.

Mein Macbook hatte mit Leopard seit neustem Probleme, Videos auf Youtube abzuspielen. Das äußerte sich darin, das es ruckelte und sich teilweise der Rechner mit einer Kernel Panic verabschiedet.
Die Installation ist fast 3 Jahre alt und ich dachte, das einfach etwas im System kaputt ist und eine Neuinstallation alles beheben würde.
Deswegen war ich sehr erfreut als der Verkauf von Snow Leopard angekündigt wurde und hab es gleich vorbestellt.

Nur leider kam das Packet 6 Tage zu spät!
Das Problem hatten einige und es lag wohl an dem beauftragten Kurier-Dienst.
Trotz dessen war ich erfreut, dass bald mein System wieder gut funktionieren würde.

Ich hab die Festplatte formatiert und OS X innerhalb einer halben Stunde neu installiert.
Erstmal machte alles einen guten Eindruck.
Ich hab Software aus dem Backup kopiert, neue Versionen runtergeladen und angefangen Daten zu sortieren.

Doch als ich auf Youtube ging, wie ich es so oft tue, blieb das Video wieder stehen, das gleiche bei Vimeo. Dann wurde mir klar, das das Problem weiterhin besteht. Im Internet erfuhr ich auch, das Apple eine ältere Version vom Flash Player auslieferte, also lud ich die neuste runter. Es half garnichts.

Mein Macbook hat die Intel GMA950 Grafikkarte verbaut, hier steht, dass es Probleme mit Front Row gibt. Desweiteren unterstützt diese Grafikkarte kein OpenCL, was eins der tollen neuen Technologien in Snow Leopard darstellt.

So bin ich wohl einer der ersten, der die neue Kernel Panic sieht.
Diese Variante hab ich schonmal gesehen, bevor mein Rechner derart abstürzte, das das System kaputt war und neu aufgesetzt werden musste.
Diese Situation hatte ich schon 2 mal, daher hab ich immer ein Backup.

In diesem Fall war es recht schwer die Kernel Panic zu erzeugen, denn wenn man es dann mal will reicht nicht ein Fenster mit Youtube, sondern ich startete 2 mal Quicktime, einmal Youtube sowie Vimeo und noch das Programm Schnippselchen Pro, das komischerweise auch 107% CPU Last erzeugt. Alles ruckelte und stotterte vor sich hin, bis es dann doch ein abruptes Ende nahm.

Macbook mit Snow Leopard und Kernel Panic
(Grosse Ansicht)

Ist dieser Kelnel Panic Bildschirm nun weg, weil er wenig aussagekräftig ist, oder nur Zufall?

Auch der Fehlerberichts Dialog ist neu.

Snow Leopard: Fehlerbericht an Apple senden

Mit dem liebevoll geschriebenen Text:

HEY APPLE,

YOUR OS SUCKS.
THE DRIVER FOR INTEL GMA950 SUCKS!
SOFTWARE LIKE QUICKTIME, SAFARI (FLASH) AND OTHER CRASHES.
I CANT WORK WITH THAT.

WHY IS MY 3 YEARS OLD COMPUTER OUT OF DATE?

PLEASE APPLE, FIX IT!

IM UNHAPPY TO HATE YOU.
I LOVE MY MAC LONG TIME, BUT NOW IT SUCKS HARDER THAN AN 9 YEARS OLD WINDOWS MACHINE.

Oder auch die Variante, wenn es wieder Flash war:

Mac OS X + Adobe Flash = FAIL!

HERE IS ANOTHER CRASH REPORT FOR YOU.

I THINK I COULD SWITCH TO WINDOWS FOR WATCHING YOUTUBE-VIDEOS OR LISTENING TO MUSIC ON MYSPACE.
OR YOU FIX THIS BUG.

I WAITED FOR SAFARI 4.0 … AND FOR SNOW LEOPARD.

BUT THE SHIT STILL SUCKS!!!

DO IT.

Auch Exposé funktioniert deutlich schlechter als noch auf Leopard (10.5.8) und von der Animation sehe ich oft nur 2 Bilder, als etwa ein Bild pro Sekunde.

Ich frage mich ernsthaft ob irgend ein Mensch solche Probleme hat.
Kann mal jemand mit einem Macbook 2,1 mit Intel GMA950 dazu was sagen?

Da die lächerliche Garantie von einem Jahr schon abgelaufen ist muss Apple bzw. Gravis da garnichts machen.
Es wurde bereits der RAM sowie das Mainboard ausgetauscht innerhalb der Garantie, weil er sich schon damals mit Kernel Panics verabschiedete.

Ich könnte versuchen in Frankfurt in den Apple Store zu gehen, wenn der dann eröffnet.

Aber einige Dinge sind auch besser geworden, so startet er innerhalb einer Minute und ist innerhalb 5 Sekunden aus, sobald denn alle Programme beendet sind.
Auch Adobe Photoshop CS3 läuft bisher Problemlos und sogar etwas schneller.
Spotlight liefert wirklich innerhalb weniger Sekunden ein Ergebnis wo ich sonst teilweise 8 Minuten (!!!) warten musste.

Ein Problem, das ich immernoch habe ist, dass die Netzwerkverbindung über Kabel plötzlich weg ist.
Dann zieh ich das Kabel raus und mach W-Lan an und es geht wieder.
Neustarten des Rechners behebt das Problem auch, eben bis es wieder passiert.
Am Router sollte es nicht liegen, denn auf andere PCs im selben Netzwerk geht das Internet.

Ich denke, da könnte die Netzwerkkarte nen Schaden haben.

Bei einem 3 Jahre alten Gerät sollte das nicht der Fall sein und gerade Apple steht ja für Qualität bei Hardware und Software.

Früher hab ich Macs empfohlen und mind. 3 Leute haben Macs gekauft wegen mir.
Diese haben nie Probleme, obwohl einer fast ein baugleiches Gerät hat.

Nur ich habe diese Probleme.

Scheiße.

Update: 8.9.09
Kernel Panic bei:

  • Safari + Flash (nach ca. 2 Minuten)
  • Quicktime (720p)
  • Vorschau (Anmerkungen)
  • 8 Gedanken zu „Snow Leopard auf altem Macbook unbenutzbar

    1. Christian

      Hi David,

      Du hast mir drüben bei macoholic einen Kommentar geschrieben auf den ich jetzt mal antworte. Solche Probleme wie Du habe ich nicht, lediglich bei Spaces und iTunes hakt es manchmal. Ansonsten habe ich noch keine Kernelpanik geschweige denn längere Beachballs gesehen.

      Eine Frage von mir: Hast Du den RAM mal getauscht gehabt? Wenn ja was für einen RAM hast Du jetzt drin? Ich hatte damals beim RAM-Tausch unter Leopard ähnliche Probleme wie Du jetzt und mit dem RAM eines anderen Herstellers waren die Probleme weg. Wenn Du die Platte getauscht hast wäre auch das eine mögliche Fehlerquelle.

      Sonst weiß ich spontan auch nicht woran es liegt. Vielleicht fällt mir beim schreiben der nächsten Teile meiner Snow Leopard Reihe was ein.

      Gruß,
      Christian

      P.S: Läuft Safari bei Dir im 32-Bit-Modus? Im 64-But-Modus hat er meine Maschine extrem ausgelastet.

    2. davidak Artikelautor

      @Christian:
      Ich habe, als ich Leopard installierte (als es raus kam), neuen RAM sowie eine grössere Festplatte eingebaut.
      Das funktionierte auch lange zeit damit.

      Das wär noch eine Möglichkeit, die zu überprüfen wäre.
      Aber mit 1GB RAM und 80GB kommt man nicht weit.

      Was ich noch erwähnen könnte:
      Das Gerät lief ca. 2 Jahre 24/7 und oft mit 100% CPU.
      Was dazu führte, das die CPU konstant 84°C hatte.

      Ich weiss aus dem Kopf nicht bei wie viel Grad Silizum schmilzt ^^ aber darauf ist das Gerät zumindest nicht ausgelegt.
      Safari hatte ich schon in den 32-Bit Modus gestellt.

    3. bo

      Habe ebenfalls gerade ein Macbook (2Ghz mit GMA950, 2GB RAM) auf Snowleopard (plus Update auf 10.6.1) aufgerüstet (vorher Tiger) und bekomme ebenfalls eine stockende youtube-Wiedergabe. Erscheint mir, als ob der Player mit dem Nachladen/Puffern nicht nachkommt.
      Neuer Adobe Flash Player hat bei mir auch nichts gebracht.

      Habe außerdem den Eindruck, dass Quicktime-Player 7 bei avi-Videofiles leichter Bild/Ton-Asynchronizitäten produziert.

      Kernel-Crash hatte ich noch nicht.

    4. bo

      Man kann Safari im 32-Bit-Modus starten, um das Problem mit Flash erstmal zu umgehen: Im Finder die Info der Safari-Programmdatei aufrufen (Apfel-I) und dort ’Im 32-Bit-Modus starten‘ ankreuzen.

    5. René

      Hallo ich habe leichte performanceprobleme unter SL mit einem Macbook 2,16/4 (3,3)GB RAM/gma950.

      Jedoch keine Kernelpanic bisher. Aber Expose läuft zum Teil sehr nervig rucklig!

      Ich hoffe mal das wird mit 10.6.3 besser..

      Aber was ich eigtl. schreiben wollte ist, dass der Kühlkörper beim Macbook nach 1-2Jahre sich gut mit Staub zusetzt. Wie auf diesem Bild sichtbar:

      http://img696.imageshack.us/img696/6891/macbookstaubansammlung.jpg

      Nachdem mir das Macbook mehrmals bei Videoencoding abstürzte, hatte ich es aufgeschraubt und den Staub entfernt.

      Seitdem hatte ich keine Probleme mehr. Nutze zusätzlich aber auch noch smcFancontrol (Lüftersteuerung) & Coolbook (untervolten).

      Nutzt du noch SL?

      lg aus offenbach, rené

    6. davidak Artikelautor

      @René:
      Meinst du mit SL Second Life?
      Das hab ich nie gross genutzt…

      Ich hab das gerät 3 mal aufgeschraubt in der Zeit wo ich es hatte und auch mal den Lüfter abgesaugt, aber ich sollte den wohl so ausbauen beim nächsten mal.
      Teilweise hat der geklappert und ist sogar stehen geblieben.

      Ich hab unter dem Macbook so ein Cooling-Pad mit Lüfter das ca. 20° kühler macht.
      So komme ich auf 60° anstatt 80-90.

      Das neue Expose ist sehr viel unperformanter als in 10.5 und der blaue Rahmen nervt wenn er an der falschen Stelle ist.

      Aber im grossen und ganzen bin ich damit zufrieden und es wird dann wohl das nächste mal ein iMac.

    7. rené

      Nein, ich meinte mit SL=SnowLeopard.

      Ein Coolingpad ist sicher auch eine Lösung für den stationären Betrieb.

      Den blauen Rahmen habe ich gegen einen schwarzen ausgetauscht, sieht zwar immer noch nicht so toll aus, aber besser als dafault.

      Es wäre nur sehr praktisch wenn man die Anzeige von im Dock abgelegten Fenstern, im Expose deaktivieren könnte!
      Naja vll. kommt das ja in den nächsten SL Updates?!

    Hinterlasse eine Antwort

    Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert *

    *

    Du kannst folgende HTML-Tags benutzen: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

    Kommentarlinks könnten nofollow frei sein.